SailNet Community - View Single Post - Not getting enough charge voltage.
View Single Post
post #16 of Old 07-21-2015
msogin
Junior Member
 
Join Date: Jun 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Re: Not getting enough charge voltage.

Again I thank you for helping AND for your past posts on this subject. You are absolutely correct that I did not understand the charging process using the alternator and 614 controller. I was fooled by the fact that the shore charger reaches higher initial voltages AND I did not realize that the initial bulk phase charging from the alternator would have a much lower voltage until it approached a higher SOC. Using advice from your earlier posts, I reprogramed the 614 to bulk charge at 14.7 volts and absorption rate at 14.7 volts. The float is set to 13.6 as your advised. I also set the belt parameter to "2". The batteries do not go to 14.6 volts instantly unless they were fully charged on the shore charge. Last night I used my fridge, freezer, instruments etc to draw down the batteries as much as possible. With the new settings the charger initially had a value around 13.2 or 13.3 volts and after a couple of hours had reached a higher level - close to 14.1. I will plan to adjust the absorption time to 4 hours later today and I need to investigate temperature sensing on the batteries - the shore charger does have temperature sensing but I imagine I need a second sensor or a sensor for each battery for the 614 to detect temperature. This has been a good learning process.
msogin is offline  
 
 
For the best viewing experience please update your browser to Google Chrome