AutoHelm 800 anlog - SailNet Community
 
LinkBack Thread Tools
post #1 of 1 Old 03-24-2020 Thread Starter
Junior Member
 
Join Date: Mar 2020
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
 
AutoHelm 800 anlog

Good day sailors
Hope all healthy
I need some help with old Autohelm 800 analogue. Opened it and find out that two wires disconnected. Where they should be have no idea. Searched all over internet found electrical scheme and wiring diagram but only from AutoHelm 1000 analogue.
Here some pictures. Maybe someone can pointed out where they should be connected.
Motor working well.
Attached Thumbnails
20200324_122617.jpg   20200324_122544.jpg   20200324_122557.jpg   20200324_122604.jpg  
Mar Gus is offline  
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome