Shaft wobble - SailNet Community
 
LinkBack Thread Tools
post #1 of 4 Old 01-05-2019 Thread Starter
Member
 
Join Date: Sep 2014
Location: Biloxi, MS
Posts: 44
Thanks: 9
Thanked 0 Times in 0 Posts
Rep Power: 0
 
Shaft wobble

I'm hoping someone might have some thoughts on a problem that has been driving me nuts for the last 4 months. We have a Nonsuch 30 powered by a Universal M35 and a less than one year old ZF 15 MIV V Drive. Shaft is 1" stainless steel.

After picking up a fishing net in the prop I started hearing a terrible thumping from the shaft when running the boat in gear in idle. My diver checked the prop (at the time a 2 blade maxprop) and said the prop was wobbling on the shaft and the blades were loose. On the way to haul the boat out I observed the shaft wobbling badly and assumed it was because of the prop wobble. Once out of the water we pulled the shaft and took it to our local machine shop to check. We also took them our new 3 blade Autoprop we ordered to replace the Maxprop. I got a call the next day saying the taper was incorrect on our shaft and was off center slightly but other than that our shaft was straight. They corrected the taper and re faced the coupler and we had the shaft back. We reinstalled it and the new prop and a new cutlass bearing, aligned the engine and launched. Before leaving the dock at the yard I placed the boat in gear and saw that the wobble was still there. Thinking it was just an alignment issue at this time I decided to wait a few days and check alignment again in the water. When checked 3 days later and it was still spot on. Waited another week for the boat to settle and it was still good but the wobble was still there. Frustrated we hauled the boat again. This time I decided to just do everything that I thought could cause it and use this haul out to add a drivesaver as well. We replaced all the motor mounts, pulled the shaft to have it checked again and modified to add the Drivesaver. This time, I took my time and double checked everything when installing the shaft. I noticed that when centered in the shat tube it was cocked a little in the cutlass. So we removed the strut and realigned it and reinstalled. Went through engine alignment again. Here's where my frustration is. Not only is the wobble still there but when I went to pull my coupling to get the drivesaver out of the way to check alignment after the boat settled the coupling was stuck to the point I had to use a gear puller to get it off. Now it won't go back on. Even with a small amount of convincing with a mallet. So I started wondering if maybe the shaft coupling was warped and that has been causing the issue all along. I've ordered a new one and will be hauling next week to start again. Before I did I wanted to check the new gearbox and I noticed a small, around 1-2mm, amount of play in the gearbox coupling. There are no leaks. The gearbox was new as of last year. Is that normal? When in gear with the shaft disconnected we don't see an apparent wobble in the gearbox coupling but were questioning some apparent movement that could have been an optical illusion from marks on the it (rust stains). The play is felt when I try and move it by hand and wiggling it side to side and back and forth.

So, those are my thoughts. Could it be a warped shaft or gearbox coupling? Should there be a small amount, almost imperceptible, amount of play in the gearbox coupling?

Any advice is more than appreciated. Sorry for the long post. Wanted to make sure I covered everything we've already done.
kdwilson75 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-05-2019
Senior Member
 
Join Date: Aug 2010
Location: The Bahamas
Posts: 4,155
Thanks: 3
Thanked 153 Times in 151 Posts
Rep Power: 10
 
Re: Shaft wobble

My 1st thought is strut.
That should take a hit before coupler
RegisteredUser is online now  
post #3 of 4 Old 01-05-2019
Learning the HARD way...
 
eherlihy's Avatar
 
Join Date: Jan 2007
Location: Boston / Ft Myers Area
Posts: 6,989
Thanks: 398
Thanked 310 Times in 302 Posts
Rep Power: 14
 
Re: Shaft wobble

Paragraphs are our friends... Please use them.

Regarding the difficulty installing the coupling; apply heat with a heat gun to the coupling, and then try to install on the shaft. Wear gloves to protect your hands, and the coupling will probably slide on easily.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

USCG Licensed OUPV Captain, US/Sailing BKB and ASA 101/103/104/105/106/114/118 Instructor - Also ABYC certified in Marine Electrical Systems,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eherlihy is online now  
 
post #4 of 4 Old 01-05-2019
Senior Member
 
Join Date: Jan 2007
Location: The house is in Kingsport, TN. Boats are on Watauga Lake and in New Bern, NC
Posts: 647
Thanks: 19
Thanked 91 Times in 80 Posts
Rep Power: 14
 
Re: Shaft wobble

Quote:
Originally Posted by kdwilson75 View Post
I noticed a small, around 1-2mm, amount of play in the gearbox coupling. There are no leaks. The gearbox was new as of last year. Is that normal? When in gear with the shaft disconnected we don't see an apparent wobble in the gearbox coupling but were questioning some apparent movement that could have been an optical illusion from marks on the it (rust stains). The play is felt when I try and move it by hand and wiggling it side to side and back and forth.
On my gearbox, a Kanzaki-Hurth KBW10, there is no detectable motion in the gearbox output half coupling when I attempt to move it while disconnected from the shaft half coupling fore and aft, or port and starboard, or up and down. The engine and gearbox move on the rubber engine mounts, but the half coupling does not move in relation to the gearbox.

Bill
wsmurdoch is online now  
Reply

Quick Reply
Message:
Options

By choosing to post the reply above you agree to the rules you agreed to when joining Sailnet.
Click Here to view those rules.

Register Now



In order to be able to post messages on the SailNet Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Please note: After entering 3 characters a list of Usernames already in use will appear and the list will disappear once a valid Username is entered.


User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ranger 23 Keel Wobble Advice markdthorne Ranger 1 05-19-2019 08:28 PM
Ranger 23 Keel Wobble Advice markdthorne Gear & Maintenance 28 11-23-2013 02:45 PM
Catalina 22 Swing Keel wobble FlyingScot255 Gear & Maintenance 8 09-16-2012 11:54 AM
Middle mast wobble....86' N27 lonnywinn Newport 6 04-23-2009 03:10 AM
Shaft replacement or ''the shaft''? foxglove Gear & Maintenance 4 08-18-2006 11:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome