SailNet Community banner
1 - 20 of 34 Posts

·
Registered
Joined
·
870 Posts
Discussion Starter · #1 · (Edited)
So I've taken this engine down to the chlhead and back fixing various things.

What I've fixed:
-Didn't pump water well
-Stuck carb (stuck open, drained a couple has tanks)
-Totally 100% cleaned the carb (which had recently been replaced, per paperwork I got with the engine)
-replaced head gasket while investigating the cooling issue.

Following that it seemed to run pretty well. Though on the air floor 8'6" it didn't rev up past ~2/3 throttle and perhaps decreased somewhat beyond that (it did this before my repairs too). I tentatively attributed that to drag and the inability to get on plane.

However, on a long trip, after 2 hours of running fine at half throttle it stalled out. Eventually I realized that it ran fine at idle speed and just above, but stalled beyond that. But only in gear. In neutral it revs fine though perhaps rough sounding?

Finally after this I checked the carb completely again, replaced the spark plug and changed the crankcase fluid. The prop seems to spin fine in neutral and in gear it turns over the engine as I would expect. The next day I put it on the boat and it was exactly the same. Barely runs above idle, but only has a problem in gear.

So I'm at a loss. I've done my very best to rule out the carb, it has new gas with 50:1 oil, it starts and idles easily but just dies very quickly in gear with throttle.

EDIT: Whoops, this is a Mercury 3.3 2-stroke 2003 (Same as the Nissan/Tohatsu/Mariner)
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
what kind of exhaust does it have? or where does the fumes go? good flow?

did yo check that the cylinder head for warpage?

what 3.3 is it? evinrude?
 

·
Senior Member
Joined
·
19,485 Posts
What engine?

On the Nissan/Merc/Tohatsu/ etc there's a hidden jet under a rubber plug in the main carb body once you remove the bowl.. we've had similar behaviour fixed by blowing out that jet - it's easy to miss.
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
btw 2 hours is a long time running....so if its doing it on one circuit of the carb faster might be right you might be a bit lean there or something is still plugged up
 

·
Registered
Joined
·
870 Posts
Discussion Starter · #6 ·
what kind of exhaust does it have? or where does the fumes go? good flow?

did yo check that the cylinder head for warpage?

what 3.3 is it? evinrude?
The exaust just goes down the shaft and out into the water. When I rev in idle the exaust increases significantly and seems ok.

faster said:
What engine?

On the Nissan/Merc/Tohatsu/ etc there's a hidden jet under a rubber plug in the main carb body once you remove the bowl.. we've had similar behaviour fixed by blowing out that jet - it's easy to miss.
Yep that's the engine. 2 Stroke. Sorry for leaving it out.

Yes I'm pretty positive I checked that jet. It's the one that goes down through the donut float and is what sucks gas up and into the engine right? The little cup shaped nozzle on the end screws off and I checked it.

Again the carb is basically brand new and looks it. I havn't found anything that looks wrong with it whatsoever and have now blown carb cleaner through everything. The actual problem it had was with the float switch, which wasn't closing.

That does seem to finally be fixed. First I bent the float arms a bit so it would close the valve with more force. Then after my throttle problems I double checked the height of the arms against the service manual and ended up bending them back a bit.

I could believe that if not enough gas was in the bowl it might struggle at higher loads, but now it's behaved identically with two different adjustments of these arms.

I did make an adjustment to the clip on carb needle which sets rich/lean. It was on the 3rd setting (rich I think) instead of the factory suggested 2nd setting. This was before my 2 hour trip but after I had done some test runs and noticed that the engine might not be running at full power. This adjustment didn't seem to produce any difference.
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
The exaust just goes down the shaft and out into the water. When I rev in idle the exaust increases significantly and seems ok.

Yep that's the engine. 2 Stroke. Sorry for leaving it out.

Yes I'm pretty positive I checked that jet. It's the one that goes down through the donut float and is what sucks gas up and into the engine right? The little cup shaped nozzle on the end screws off and I checked it.

Again the carb is basically brand new and looks it. I havn't found anything that looks wrong with it whatsoever and have now blown carb cleaner through everything. The actual problem it had was with the float switch, which wasn't closing.

That does seem to finally be fixed. First I bent the float arms a bit so it would close the valve with more force. Then after my throttle problems I double checked the height of the arms against the service manual and ended up bending them back a bit.

I could believe that if not enough gas was in the bowl it might struggle at higher loads, but now it's behaved identically with two different adjustments of these arms.

I did make an adjustment to the clip on carb needle which sets rich/lean. It was on the 3rd setting (rich I think) instead of the factory suggested 2nd setting. This was before my 2 hour trip but after I had done some test runs and noticed that the engine might not be running at full power. This adjustment didn't seem to produce any difference.
ok most carbs have a specific float height...usually parallel to the float bowl edge...
also did you move the clip up or down...if the clip goes up effectively you are leaning out the mix if you go all the way down it will allow max fuel flow

so your stalling out at this point in time can be due to either an extreme lean condition or a too rich condition..both can stall out an engine...

a lean condition will usually be heard by revs hanging then dying
an overly rich condition will stall out after doing an idle skip if you will from full throttle in other words it will dip then go back up and then die...

this is in general terms...which one are you experiencing? when you give it full throttle can you acheive it sometime or will it always die before? or can it run at full throttle a bit then die out?

do you have a shop manual or better pics so we can see?

you might be starving the carb of fuel when giving it full throttle...regarding the float level tab you bent

start always and diagnose one thing at a time

only do ONE adjustment at a time...

once you do a jet change, change float level and mess with the needle there is no way you can find out where your problem is...

start with stock settings and adjust one thing at a time

cheers
 
  • Like
Reactions: Brewgyver

·
Registered
Joined
·
870 Posts
Discussion Starter · #9 ·
ok most carbs have a specific float height...usually parallel to the float bowl edge...
also did you move the clip up or down...if the clip goes up effectively you are leaning out the mix if you go all the way down it will allow max fuel flow

so your stalling out at this point in time can be due to either an extreme lean condition or a too rich condition..both can stall out an engine...

a lean condition will usually be heard by revs hanging then dying
an overly rich condition will stall out after doing an idle skip if you will from full throttle in other words it will dip then go back up and then die...

this is in general terms...which one are you experiencing? when you give it full throttle can you acheive it sometime or will it always die before? or can it run at full throttle a bit then die out?

do you have a shop manual or better pics so we can see?

you might be starving the carb of fuel when giving it full throttle...regarding the float level tab you bent

start always and diagnose one thing at a time

only do ONE adjustment at a time...

once you do a jet change, change float level and mess with the needle there is no way you can find out where your problem is...

start with stock settings and adjust one thing at a time

cheers
I haven't made the timeline completely clear but I have done things one step at a time

So my understanding was that the fuel level in the bowl wasn't critical so long as it fell within the right range?

One peice of evidence for this is that you can cut off the fuel and the engine will run fine for a while as it empties the gas in the bowl until eventually cutting out. Right?

So basically if I'm in gear, I can slowly increase the throttle. The engine revs up slightly to a point. Beyond this point it starts to slow down, there is a pretty narrow range where it will run at a slower speed, but anything beyond that and it stalls out. This all happens at < ~15% throttle.

So I don't feel like it dips or does anything before cutting out like you're describing. It just slows down with increased throttle and then cuts.

Again, in neutral it revs much better. Is it perfect? I'm not sure, because I'm not sure I know what this engine is supposed to sound/act like at full revs. But it seems ok. If anything is wrong here it may sound a bit rough.

This is the carb diagram:
Mercury Marine 3.3 HP Carburetor Parts

This is the service manual I've been using
Boatinfo - Mercury Service Manual for 2,2-2,5-3,0-3,3 hp
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
sorry if Im not understanding is it cutting out at or around 1/4 throttle?

can you attain full throttle in gear at all?

have you verified the gear oil and that the prop spins well in gear?

next time try this cut off fuel...then whack the throttle...will it attain higher throttle?

if so its a classic flooding symptom caused by the bad float level...in other words you cant burn up the fuel fast enough...

lastly and this might be a pain you need more sparkplugs and use a new plug for each change...

make sure they arent completely fouled...when doing your tests...a fouled plug will stall out your engine too
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
oh which way did you move the clip? up or down...

at idle you are on idle jet, from 1/4 trhottle to 1/2 you are on needle and main jet or jet needle(depending on carb) and 1/2 to full you are on main jet

HOWEVER circuits overlap so its common to have even the idle and needle working at full trhottle so its paramount to have them as clean and in the correct position for all corcuits to work well and transition smoothly

it sounds to me like either you are flooding out the carb after idle because either the float level is bad, or you moved the needle to a too rich setting so what happens is you stall out.

last question is the stall out blubbery like the throttle feels like its stumbling and gurgling or does it just die out of nowehere

for example when you say you throttle up...when you do that slowly for it not to stall is the throttle smooth or does it feel sluggish?

if slughish, gurgling and blubbery you are way rich...if you are at a steady throttle and all of a sudden you die...its lean

again in general terms...

lastly you need to look at all gaskets to manifold, boot and bowl...an air leak will cause stalling out issues to

maybe when you took the carb apart and off...

cheers
 

·
Registered
Joined
·
870 Posts
Discussion Starter · #12 ·
sorry if Im not understanding is it cutting out at or around 1/4 throttle?

can you attain full throttle in gear at all?

have you verified the gear oil and that the prop spins well in gear?

next time try this cut off fuel...then whack the throttle...will it attain higher throttle?

if so its a classic flooding symptom caused by the bad float level...in other words you cant burn up the fuel fast enough...

lastly and this might be a pain you need more sparkplugs and use a new plug for each change...

make sure they arent completely fouled...when doing your tests...a fouled plug will stall out your engine too
It stalls out at less than 1/4 throttle I'd say, but again, ONLY in gear.

So going into this I'd never taken an engine or a carb apart so I still may not know, but I'm pretty sure this just has a single jet in this carb (I posted the diagram earlier), and I'm 100% sure that the single jet is clear.

And I hear you with the float level but I went through that once where the carb literally was overflowing with gas because the float valve was never closing. Even in that scenario I could get the engine to run by cutting the fuel at the tank shutoff valve. That would get the engine running fine for 1-2 minutes while it ran off the bowl alone.

So I tried that again in my new situation and it made no difference. I cut the fuel at the tank and idled around, repeatedly raising the throttle to see if it would run, and it wouldn't. It stalls out every time I give it gas (in gear). Sometimes I can lower the throttle right back down to prevent the stall. When it does stall, it starts right back up first pull.
 

·
Registered
Joined
·
870 Posts
Discussion Starter · #13 · (Edited)
oh which way did you move the clip? up or down...

at idle you are on idle jet, from 1/4 trhottle to 1/2 you are on needle and main jet or jet needle(depending on carb) and 1/2 to full you are on main jet

HOWEVER circuits overlap so its common to have even the idle and needle working at full trhottle so its paramount to have them as clean and in the correct position for all corcuits to work well and transition smoothly

it sounds to me like either you are flooding out the carb after idle because either the float level is bad, or you moved the needle to a too rich setting so what happens is you stall out.

last question is the stall out blubbery like the throttle feels like its stumbling and gurgling or does it just die out of nowhere

for example when you say you throttle up...when you do that slowly for it not to stall is the throttle smooth or does it feel sluggish?

if slughish, gurgling and blubbery you are way rich...if you are at a steady throttle and all of a sudden you die...its lean

again in general terms...

lastly you need to look at all gaskets to manifold, boot and bowl...an air leak will cause stalling out issues to

maybe when you took the carb apart and off...

cheers
The engine responds quickly to the throttle initially, then it just hits a limit and that's it. More gas hurts it, and then stalls it. And this "limit" is sharp. It responds for maybe 5-10% of the throttle range and then stalls if given only about 5% more.

I do think it's possible I botched something on my various work because I don't have a deep well of engine experience to draw on. But I am reasonably technically proficient and mildly handy and have been checking over the diagrams and manual etc.

When I did the head gasket (because I was inspecting the entire water circuit) I bought a torque wrench to put everything back properly and did a good job cleaning things. I never did find a clog in the circuit but when it went from barely a drip out the hose to a nice steady stream.

Last time I fixed the carb I took extra care to try to tighten things down and push the carb on tight against its gasket because I get that good seals and suction are necessary for the carb to work properly.
 

·
Senior Member
Joined
·
19,485 Posts
Kinda sounds like fuel starvation.. or possibly leaning out? Will it continue to run if you partially close the choke??
 

·
Registered
Joined
·
1,446 Posts
Fuel, oxygen, compression and spark and it fas to run. It sounds like you have exhausted remedies for fuel, though you don't sound convincing on the rich/lean adjustment. Clean air filter? Good compression? Strong properly timed spark?
I really don't know anything about these outboards, but it sounds like some of the problems people have with Atomic Fours. Once the fuel system is verified, which is very often the source of problems,then look at spark. Once you verify the ignition system, check compression as a gas engine will idle with low compression, but falter under load.
FWIW,
John
 

·
Registered
Joined
·
870 Posts
Discussion Starter · #16 · (Edited)
Fuel, oxygen, compression and spark and it fas to run. It sounds like you have exhausted remedies for fuel, though you don't sound convincing on the rich/lean adjustment. Clean air filter? Good compression? Strong properly timed spark?
I really don't know anything about these outboards, but it sounds like some of the problems people have with Atomic Fours. Once the fuel system is verified, which is very often the source of problems,then look at spark. Once you verify the ignition system, check compression as a gas engine will idle with low compression, but falter under load.
FWIW,
John
It's certainly possible my head gasket install is botched, besides low compression would there be other indicators of this?

There is no external rich/lean adjustment, it's just a clip on the carb needle thing inside the carb that sets its depth and controls the gas flow. I did move the clip one notch (from richer to leaner) but didn't notice any change. And again, the engine ran fine* for 2 hours before getting into it's current state.

*Fine meant that it throttled up to at least 2/3 throttle at which point additional throttle produced no more power (but didn't stall it). This is because 1) too much difficulty pushing the dingy 2) some milder variation of the current problem or 3) some separate issue.

This problem seemed consistent every time I ran the engine (including before I messed with the head gasket), until now, when I can't get close to full throttle.

Thanks for the help by the way, this problem is really bothering me. And I need a working engine this week. I'm trolling craigslist looking to pick up a second working engine so I can stop playing mechanic, at least for a while.
 

·
Bombay Explorer 44
Joined
·
3,619 Posts
I have one of these clockwork yoyos and the symptoms you give are something I have experienced.

Fixed it by ensuring that the whole fuel system was clean. Starting with fuel line from the tank through the fuel switch to the bowl and through the main jet.

There is a secondary jet controlled by the screw with the spring on the side of the carb. Critical if you want a good idle.

Mine has displayed the symptoms you list after getting bad fuel but cleaning the fuel system has always restored normal service. I would go through your fuel system again and make sure you are not feeding it fuel with water in it.

Tohatsu 3.3 with N/F built 2006.
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
yup in that diagram you have a fuel screw...again that should be around 2 or 3 turns out for most carbs...as a starting point whats yours at?

not to bug you but I didnt see on wether you went up or down on the needle clip...

any leaks at the head gasket area right now?

cheers
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
It stalls out at less than 1/4 throttle I'd say, but again, ONLY in gear.

So going into this I'd never taken an engine or a carb apart so I still may not know, but I'm pretty sure this just has a single jet in this carb (I posted the diagram earlier), and I'm 100% sure that the single jet is clear.

And I hear you with the float level but I went through that once where the carb literally was overflowing with gas because the float valve was never closing. Even in that scenario I could get the engine to run by cutting the fuel at the tank shutoff valve. That would get the engine running fine for 1-2 minutes while it ran off the bowl alone.

So I tried that again in my new situation and it made no difference. I cut the fuel at the tank and idled around, repeatedly raising the throttle to see if it would run, and it wouldn't. It stalls out every time I give it gas (in gear). Sometimes I can lower the throttle right back down to prevent the stall. When it does stall, it starts right back up first pull.
that would point out like faster says to either fuel starvation or an extremely rich condition

and also an air leak

if it floods out usually it takes many pulls to "clear" it out

keep trying
 

·
Registered
Joined
·
870 Posts
Discussion Starter · #20 ·
yup in that diagram you have a fuel screw...again that should be around 2 or 3 turns out for most carbs...as a starting point whats yours at?

not to bug you but I didnt see on wether you went up or down on the needle clip...

any leaks at the head gasket area right now?

cheers
The screw in the side of the carb is the idle speed adjustment. It's not a nozzle or anything but it's like a stopper for the whole carb assembly that sets the lower bound of the throttle. Besides doing that, shouldn't have any other effect on performance.

I don't know how many turns it is, I just adjusted it until I liked the idle speed. Before adjusting it was a bit too fast.

No, please keep "bugging" me.

So I moved the clip from richer to leaner (notch 3 to notch 2). Per the service manual notch 2 is the factory standard. The manual said a classic case of too rich was losing power at 2/3 throttle, and since my engine seemed to be doing that, I moved the clip (this was before my current problem).

So it always starts first pull after stalling which makes it seem like it isn't flooding.

I don't see any signs of head gasket leaks. No residue on the outside or anything. It looks fine.
 
1 - 20 of 34 Posts
Top