SailNet Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently bought a slightly used (told there were about 10 hours on it) tohatsu 4-stroke 6hp outboard motor to use with a mercury inflatable dinghy. I took it out for the first time this weekend and it ran great on its first trip.

When I took it out again the next day, it seemed to be working well again, but after about 30 minutes of use it seemed to suddenly make a more high-pitched noise and became what I describe as "jerky" or "jumpy." It almost seemed as if it might stall, but when i turned down the throttle a bit it still seemed run somewhat smoothly (still sounded a bit louder and high-pitched).

I was wondering if anyone might have an idea as to what caused this - I have a few thoughts/things to add:

-I believe the motor is due for an oil change. The person I bought it from said it could use one in the near future.
-I used the gas that was sitting in the fuel tank when I bought it. I'm not sure how old it was and in retrospect this was probably a bad idea. Could this be the issue?
 

·
Sailor
Joined
·
928 Posts
Bad gas is responsible for most operating problems. Try putting carberator cleaner in the tank and running it through. But first; does your motor have a window so you can see the oil level in the engine? I believe it should. Is the level at 1/2 way up that window? Do you have enough oil? If so, it's undoubtably bad fuel.

Keep a stabilizer in your fuel so you avoid this problem in the future.

Tod
 

·
Registered
Joined
·
22,367 Posts
Bad gas, bad oil, I'm guessing this motor sat for a while. You should really do a thorough tune up. Engine oil and filter, lower gear case oil, fuel filter, air filter (probably just a washable element, spark plug, zincs (if more than half worn). You can try to run carb cleaner through the carburetor directly, such as Valvtec Marine Motor De-Carb. I'm not sure that adding to the fuel will do much, if she is already showing signs of trouble. You may need to re-build the carb altogether. You bought a low time engine, but sitting idle is worse than being used and having more hours.

By the way, were you getting a good tail of water flowing out from the cooling?
 

·
Captain Obvious
Joined
·
2,338 Posts
The stalling is usually not serious... the high pitched sound? Worries me....I can only guess...... is the oil full? Perhaps a vacuum line popped off? There is one from the crank vent to the carb....
 

·
Registered
Joined
·
1,329 Posts
Check the gear shifter linkages. The high pitch sound, may be the motor slipping in and out of neutral.

The jumpy/jerky feel may be the motor shifting in and out of gear.
 
1 - 6 of 6 Posts
Top