SailNet Community banner
1 - 2 of 2 Posts

· Registered
Joined
·
12 Posts
Reaction score
0
Discussion Starter · #1 ·
We have a 2000 Catalina 320. Yesterday, as we were backing into the slip, a loud rattling hum developed in the aft port locker area. Naturally, i ignored it, since it lasted only a couple seconds before we turned off the engine. I assumed that we'd ingested something nasty that would magically go away over night.

It didn't. Today, when we returned to the boat, the hum was back. it's a very loud rattling humming sound that seems to be coming from the Adler Barbour unit. The refrig is still cooling as well as it did before. The hum only happens when we switch turn the ignition switch to the "on" position -- we don't even have to have the engine running. (The hum is still there if we turn on the engine.) What's peculiar to me is that it's still there even if we switch the refrigeration OFF on the circuit panel. Also, the hum exists whether we switch the panel from A/C to DC: as long as the ignition switch is turned on, the hum is there. And it's too loud to ignore.

Has anyone had a similar experience? Any suggestions? I can sorta' live without a running refrigerator unit while we're sailing; we're mostly day sailors anyway. But having that loud humming while the engine is on will be really annoying for the 15-20 minutes it takes us to get out of the slip before we put up the sails....

thanks!
 

· Registered
Joined
·
12 Posts
Reaction score
0
Discussion Starter · #3 ·
thanks for the suggestion, but I got up close and personal. Well, actually down n dirty, squatting in that aft locker. The fan is running with no problem, at least on shore power. Nice n quiet. What would cause it to change if it went onto DC?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top