SailNet Community banner
1 - 2 of 2 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
hello all, while away from my (other, smaller) boat for several months i attached a trickle solar charger to the start battery (century 600 cca, available on the internet). upon return, i tested its voltage and it had fallen to 6.6 volts... so i took it out and put it under a smart charger plugged into regular home outlet. now the puzzle:

the charger "fault" light showed up, meaning i had the connections +/- wrong, besides determining that it was a 6-volt battery, when it was actually a 12.

so i disconnected it from charger and tested it with a voltmeter. and yes, when i matched + to + and - to -, the voltmeter showed a negative 6.5 volt. when i reversed the contact pins of the voltmeter, then it shows a positive 6.5 volts. why has the much-drained battery changed polarity? (now, maybe the mfg got it mixed up and i never knew that - the website showed two kinds of +/- on left/right electrodes for each model it sells. could it be that they installed the polarity wrong or indicated it wrong on the case?)

upon reconnecting to the charger with the poles reversed, the charger still shows "6v" and "fault".

this craziness typical of a down/dead battery?

note: i nursed my car battery from 0 volts to functioning, using the same charger. 

thanks. yzlian
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
hi rockter, the battery is a normal sized car battery with 660 amp cold crank power, not real small or big.

will try to do it again as u suggested. thanks. yzlian
 
1 - 2 of 2 Posts
Top