SailNet Community banner
1 - 4 of 4 Posts

·
Hunter
Joined
·
20 Posts
Discussion Starter · #1 ·


I know it's not a sailboat... but some of you sailors must have had rhib problems at some point right?

Boat: 12' center console Aquapro RHIB
Motor: 25hp honda 4 stroke
Year: 2001
Construction: PVC tubes, Aluminum Hull
Problem: Glue failure at transom-tube joints

Stbd-


Port-


I bought it used for cheap a couple years ago and have had lots of fun with it, should I:

a. Try to clean that glue off (googone??) and reglue with "Colle Klebstoff Glue - Groupe ZODIAC 2"?

b. Try to get it professionally redone (I'm cheap tho...)?

c. Pull the Honda off the back and try to put it on a little whaler or similar (tough retrofit...lots of $$$)?

all input appreciated. I'm going back to scrubbing the deck on the real boat....
 

·
Registered
Joined
·
5,979 Posts
Your first source of info should be the Aquapro website dealing with repairs, but since they have no technical information at all I'd use deal with their people.
You need to know exactly what it's made of and how it was glued and follow the specific recommendations for fixing it. They specify that they sell tubes made of hydropolymer and hypalon.
I couldn't find anything on what they call hypopolymer assuming yours are not Hypalon.
 

·
Hunter
Joined
·
20 Posts
Discussion Starter · #3 ·
Ya, that's true, I should def give them a call. I talked to a dealer (not sure if he was officially affiliated with them, just that he sold their stuff) back when I lived in San Fran. He told me PVC construction and sold me this Colle Klebstoff glue...

I'll call them up on Monday and see what they officially suggest.

Thanks man.
 

·
Telstar 28
Joined
·
993 Posts
If they can't give you a good solution, there's always 5200. :)
 
1 - 4 of 4 Posts
Top