SailNet Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
994 Posts
Discussion Starter #1
I just joined the Sailnet community and was able to post a msg to the Introduce Yourself group. Then yesterday, something changed and now I can not view any messages when I am logged in. I can see the msg titles, the groups and the threads, but when I click on the msg, all I get is a blank screen. I did make changes to my profile yesterday. If I do not login, then I can view the msgs. It is the same whether I use Firefox or IE. Anybody know what could be going on?
Peter
 

·
Registered
Joined
·
13 Posts
Camaraderie,
I cannot reply to your post since I can not read it. I just created another login, bmwdad43, and this one works. I did power down my laptop this morning when I left for work and then when I arrived at work, it still failed.
Wierd.
Peter
 

·
Registered
Joined
·
511 Posts
I have had the same problem, but only in Firefox, not in IE. As far as i can tell nothing much changed and it always worked in firefox before.
 

·
.
Joined
·
1,000 Posts
YOUR COMPUTER IS INFECTED WITH THE STINKINGCATALINE VIRUS

soon you will have an urge to buy BBQ's, stay in doors, looke really dumb...and speak texan

Sorry..better just kill yourself...

This message will self destroy in:

10



9



8


7


6


5


4


3


2

1


ping
 

·
Registered
Joined
·
191 Posts
And safari. 3 different computers.

All in the same house. OpenDNS for DNS, but nothing blocked. AT&T DSL for broadband.
 

·
Registered
Joined
·
191 Posts
Here's my theory, if anyone cares but me.

From this page:
vBulletin Manual

9. You have GZIP enabled. Try turning GZIP off here:

Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> GZIP HTML Output -> No

Or by running these queries in the SQL tab in phpMyAdmin:

UPDATE setting SET value = '0' WHERE varname = 'gzipoutput';

UPDATE datastore SET data=REPLACE(data,'s:10:"gzipoutput";i:1;','s:10:"gzipoutput";i:0;') WHERE title='options';

You can also edit config.php and add this right under the <?php line to disable GZIP:

DEFINE('NOZIP', 1);

Sometimes this problem is caused when your server is already using GZIP and by turning this on in vB you were double compressing. This causes problems with some pages but not others. It also happens to some people and not others.
 

·
Registered
Joined
·
33 Posts
Gave up and created a new id. Hope I don't get booted for violating the "no multiple sign on" edict.

New id seems to be working.
 
1 - 10 of 10 Posts
Top