SailNet Community banner
1 - 4 of 4 Posts

·
Super Member
Joined
·
45 Posts
Discussion Starter · #1 ·
I have a 1997 3.3 Johnson that I run for a weekend and its fine then the next weekend it won't get any spark. I usually swap out the spark plug and it goes. I have a feeling something is leaking oil on the the spark plug swamping it. When i pull it out there a bit of oil on it. Should it have some oil or none at all? Any help is appreciated.
 

·
Super Member
Joined
·
45 Posts
Discussion Starter · #12 ·
hey everyone...well, yes i've done everything above.
i odn't run the high grade. i run the mdeium grade fuel that johnson and most marine mechanichs' recommend.

I also have one of those extra bottles that measures out exactly the 50:1 oil ratio.

i called a local outboard repair shop here and they said something about the seals in the chamber possibly being loose and getting oil to the spark plug. but at $140 an hour i'm hesitent to take it in for repairs.

any help would be appreciated.
 

·
Super Member
Joined
·
45 Posts
Discussion Starter · #15 ·
i'll check the reed valve.
any other suggestions for parts that have gone bad?
as far as emptying out the bowl...i usually do that. Generally when i get back to shore I hit the kill switch. then i'll turn the fuel line off and then start the motor again and let the fuel run out since I don't use the motor during the week and it has to be transported in my car on its side to my storage unit and I don't want any leakage.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top