SailNet Community banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello:

Intermittent raw water flow issue with Perkins 4-108:

Normally my engine has no water flow issues.

However, this year, I have gone to start the engine twice and had no raw water flow from the exhaust. Both times it happened after sailing (but only once was the boat healed over significantly). The first time I stopped and restarted the engine several times before it finally had good flow the last time. During the episode I even dove under the boat to make sure that nothing was blocking the intake. Yesterday - after a relatively flat sail it did it again. However, this time I had good flow following the first restart. The strainer is clear and I change my impellor every year even if I don't need it. When the engine has flow it runs perfectly and has normal temperature.

Does anyone know what might be causing these intermittent flow issues????

Thanks in advance for any input you may have.
 

·
Registered
Joined
·
1,167 Posts
Strainer. HX.

When did you last check your hoses?

Just be methodical in checking each and every component of the entire system.
 
  • Like
Reactions: oldfurr

·
Registered
Joined
·
4,608 Posts
Sounds like air bubbles as you sail rise up in the thruhull and pump has to deal with it .Pumpbody may be wearing out and needs a few extra revs when you start (wait until oil pressure is up) to suck the air to get to the solid water. If the strainer is above the WL it may need its gasket replaced .
 
1 - 3 of 3 Posts
Top