SailNet Community banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Older yanmar 12 hp, 1970s. I am trying to figure out the purpose of these additional lines on the water pump. One outflow line ties into the bilge line outflow. Another outflow line runs to the bilge pump compartment. This line by the bilge pump looks like it was connected to something at one point and has been severed. The source of the additional inlet is a mystery. Two strange things happen in this system. First, when the bilge pump is running, water flows out of the line in the bilge pump compartment. This makes some sense because the water is likely coming out of the bilge line, going through the pump and through the other additional outflow line and back to the bilge compartment. Water also flows out of this line when the engine is running. I don't like the idea of water filling up the bilge compartment when the engine is running.



Is this normal to have multiple outlets on the water pump? I am thinking it is some sort of improvised way to pump water for the sink/bathroom, or as a backup bilge pump that runs off the engine. I know very little about the vessel's plumbing or about marine plumbing in general. Any help is greatly appreciated. Thank you!

Rob
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thank you for the responses! It is helpful to know that it is not uncommon to use the engine for pumping water for various uses. I suspect the loose line in the bilge was at one point connected to something, maybe the bilge pump. The old pump has been replaced with a more simple pump. Perhaps the problem is a missing one-way valve. It seems like a strange configuration:

 
1 - 2 of 2 Posts
Top