SailNet Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
163 Posts
Just when I had my A4 running like a top she has blessed me with another mystery problem. Here is the rundown:

Last week I was heading out for a quick little ride. On my way out of the harbor my boat started acting strange and engine speed started fluctuating (around 1500-1700rpm.) All of a sudden I heard some "popping" sounds possibly a backfire coming from the carb and then she stopped. Since I was in the channel I immediately unfurled the genoa and sailed away. Didn't have a chance to look at anything at that time. One our way back in she started right up with no issues. The next day she began to run hot. I noticed a significant amount of steam and little water coming out. She has always steamed a tiny bit once she is warmed up but this was a lot. Almost like I was spraying for mosquitoes. The temp gauge said 240 but I don't really trust it. It didn't seem that hot, I was able to put my hand on the head while running.

Boat Specs:
1971 Ericson E32
Atomic 4 (new style, believe to be original)
Raw water cooled (fresh water lake)
No thermostat and my bypass valve was closed.
Impeller only has about 30 hours on it and it was pumping what I believe to be a normal amount (10-15 ft spurt every couple seconds) up until a week ago.
Standpipe exhaust

Here is what I have done so far and what I have observed.

1. I did a vinegar flush to make sure my passages were clean. I have a T installed between my seacock and pump. I closed the seacock and put a hose on the T and into a gallon of vinegar. With the engine running it sucked the first gallon down no problem. When I switched bottles all of a sudden fluid started coming out that hose. It was a nice brown mix (must be the vinegar doing its job already) and some bubbles. Actually a lot of bubbles. Do you think these are exhaust or steam? I turned off the motor and let it sit for a bit. Then I started it back up and it sucked up the second gallon of vinegar. I let it sit overnight.

2. Day two, I go back and pull the hose off the manifold (to exhaust fitting) and added a length of hose going into a bucket. Started the engine and watched the flow. It seemed to be a nice steady stream. I got about 2-2.5 gallons of water at about 1,000 rpm in a minute to a minute and a half. It is the original style pump (202?) and I don't know the flow that that it is supposed to be but I imagine that I am close to spec. The water was slightly brown by I expected that.

3. Then I take the hose that leads to the water intake on the exhaust and blew through it. Didn't feel like any restriction at all. Hooked the hose back up.

4. Ran the engine again. Very little water flow and a lot of steam. Engine is running at 220-240 (again I don't trust this number though, needle is jumping around and head wasn't crazy hot.) This time I notice a trickle of water coming off the standpipe. My standpipe is wrapped in cloth so I don't know where the water is coming from. It could be the elbow at the bottom where it is dripping from or anywhere higher up?

Where do I go from here? I am going to check the oil and also compression. Help please!!!! I just want to go sailing.

(Cross posted on Moyer and Ericson yachts)
 

·
Registered
Joined
·
4,613 Posts
I'd look under the the wrapping on the standpipe.. Then take the standpipe off the manifold end and replace or make a new one . Insure that raw water can enter correctly .Rewrap. Replace temperature sensing system Test to see if original problem has gone away .Go sailing.
 

·
Registered
Joined
·
1,446 Posts
I think you will find your answer about the stand pipe on the Moyer site. I remember reading there about stand pipes on various boats and I'm pretty sure the E32 was included in the discussion.
Also, have you checked your cooling water through hull fitting? They get clogged with barnacles and dramatically reduce the water in-flow. Hope you are not in the habit of leaving the cooling water through hull valve open as that can lead to barnacles throughout the cooling system.
John
 

·
Registered
Joined
·
163 Posts
Discussion Starter #4
I think you will find your answer about the stand pipe on the Moyer site.

Hope you are not in the habit of leaving the cooling water through hull valve open as that can lead to barnacles throughout the cooling system.
John
Yes, I have been on the Moyer site but haven't found quite my situation. I did make a post over there so we will see.

Thankfully no barnacles here! Nothing but clear fresh water here. When I pull my boat at the end of the season the bottom is just as clean as when I put it in. I did test the water flow though the sea **** and it was wide open.
 

·
Registered
Joined
·
163 Posts
Discussion Starter #5
I think you will find your answer about the stand pipe on the Moyer site. I remember reading there about stand pipes on various boats and I'm pretty sure the E32 was included in the discussion.
Also, have you checked your cooling water through hull fitting? They get clogged with barnacles and dramatically reduce the water in-flow. Hope you are not in the habit of leaving the cooling water through hull valve open as that can lead to barnacles throughout the cooling system.
John
I plan on unwrapping it this weekend. They wrapped the heck out of it and tired it one with a lot of wire so it is going to be a lot of work unwrapping the mummy. I am going to pick up an IR thermometer and "borrow" one of my wife's cooking thermometers (don't worry, she doesn't read this site so I should live to see tomorrow.)
 

·
Registered
Joined
·
5,067 Posts
Your description entails the probability of TWO simultaneous problems, one 'started by the other': • backfire due to sticky exhaust valve(s) and • 'rotting' exhaust manifold.

The more serious and more common problem is the rotting exhaust manifold ... which carries the potential of water leakage into a cylinder.
Universal exhaust manifolds for the A4 are notorious for the development of internal slab rust in the water side. These large platelets of 1/16 - 1/8" thick of 'nickle and dime' sized (red) slab rust are formed when the cast iron begins to 'stratify' and the growing (red) rust due to its low density begins to 'push' the manifold casting apart (on the inside). When these platelets break loose they drop to the bottom of the water passages, the A4 manifold has its water inlet/outlet on top so the slabs remain inside the manifold ...... UNTIL there is a hydro-shock such as an engine backfire that 'reverse' enters the water outlet/injection nozzle of the A4 'steam riser', etc. and which causes the platelets to become 'entrained' in the water flow, temporarily block the water exit nozzle, are held in place there until the engine is shut down, then to fall back down to the bottom, .... usually.
That the manifold is now probably 'slab rusting', there is a high potential that there is also a 'pin hole' between the water side and the gas side of the manifold. When an engine with a manifold with a pin hole is shut down, as the engine cools it is capable of drawing water into the combustion chamber .... the first sign is 'sticky valves' (occasional 'backfires') or sudden loss of compression in one cylinder.
The cause of slab rust is greatly accelerated by 'drying out' the engine for long term storage (slab rust is also formed inside the engine block - its the principal cause of 'end of life' of an A4 - 'rot'. The protection is to 'run the hell' out of the A4 (or any other cast iron engine) so that instead of destructive red (ferric) rust is formed, protective 'black' (ferrous) rust is formed. Heat soaking the engine at above 160-180+° for long periods will promote the conversion of red rust to black rust; but, black rust will slowly change back to red rust, so you have to 'run the hell out such engines'; plus, when long term storing you 'should' keep all the water passages filled with antifreeze that contains anti-rust compounds. Slab rust is why the USNavy will 'never' shut down a cast iron engine, unless absolutely necessary .... constant running prevents the development of 'red' rust and especially 'slab rust'.
Rx:
- remove the exhaust manifold, push a stiff wire into both the inlet/exit and break up the slabs as best as possible, invert it and shake them out. Put a water supply/hose with a gage and water tight valve on either the inlet or outlet, block off the other; apply pressure (~30 psi) then shut the valve and watch the gage. If the pressure slowly drops or you see water coming out of gas port = Pin hole !!!!! (and you also found the reason for the sticky valve(s)).
DO NOT, unless absolutely necessary, 'acid treat' a manifold that has developed 'slab rust' as you will greatly accelerate the slab rusting. If you MUST acid treat due to carbonate build up, ONLY use an 'inhibited' commercial boiler descaler such as RydLyme and then (always) follow up with the 'pressure leak down' test - RYDLYME Marine: The Ultimate Biodegradable Marine Descaler! | RydLyme Marine.
Sticky valves - spray PBBlaster onto the valve stems and let soak. If 'stuck', bend a long screwdriver into a 90° shape, go into a sparkplug hole and PUSH the offending stuck valve down, spraying the valve stem with PBBlaster. Hand rotate the engine a few times to insure that the offending valve is 'free'.

Obviously such manifolds are obsolete and long out of production. Rumor has it that Moyer Marine, Cambridge Maryland moyermarine.com has a casting source for the manifolds (and the engine blocks).

Never ever 'drain the water' from such an engine for winter or long term storage, always fill both the engine and manifold with antifreeze with anti-rust compounds.
RUN THE HELL out of these engines so that they become HOT for long periods, so that the rust that forms inside is protective BLACK rust, and/or that you change the destructive red rust back to black rust .... and do so 'often'. I think its better to run an A4 with a 180° T'stat and suffer having to regularly 'descale' (with 'inhibited' descaling compounds) than to buy a new manifold (or a new block); the alternative is fresh water cooling with a heat exchanger (with the manifold in the FW loop). I make this FWC recommendation even if youre running in fresh water as the FWC circuit will automatically 'deoxgenate' the water; hence little to NO internal rust. Constant oxygenated fresh raw water from a lake or river will cause internal 'rust'.

Other: If your A4 discharges its exhaust into a vertical copper 'steam riser', consider to cut the riser apart and check to be SURE that the deflector plate (witches hat) is still in place .... if it isnt the injection water will discharge directly into the exhaust pipe and ultimately back into the combustion chambers of the engine. The old steam risers are 'the best', and its best to repair them if needed.

Steam riser with 'witches hat':


hope this helps
 

·
Registered
Joined
·
163 Posts
Discussion Starter #7 (Edited)
Thanks for the detailed reply Rich. I will look into a pressure test on the manifold. Access to the manifold is challenging on this boat so I will try a few other things before I pull it off. The good news is that I do have a spare motor that was running when it was pulled. The spare parts have been good to me so far. This is my second season with this boat but I did run antifreeze through it when I stored it for the winter. Prior to me the boat sat in storage for 12+ years :(

If I do have a pinhole leak do you think I might be able to tell from checking the plugs?
 

·
Registered
Joined
·
5,067 Posts
If I do have a pinhole leak do you think I might be able to tell from checking the plugs?

The water usually does not enter from a pin hole leak during combustion but at shutdown especially when the engine cools with both valves closed and a partial vacuum due to the cool down 'sucks' the water into the combustion chamber ..... and then down through along a valve stem. Check your crankcase oil for the presence of WATER.

Best way with respect to the 'history' of old A4 exhaust manifolds showing signs of 'slab rust' is to remove/inspect and then pressure check.

;-)
 
1 - 8 of 8 Posts
Top