SailNet Community banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Forgive the long winded post. I thought it best to get as many observations up front as possible. I have a 2013 Beneteau Oceanis 48 named Blue Moon AKA the “The Moon”.

Gremlin #1. Starting in the summer of 2014, the freezer (Vitrifrigo) has been periodically shutting itself down for no apparent reason. It is probably worth mentioning that the refrigerator which is from the same manufacturer, on the same circuit, using a visually identical compressor has never skipped a beat. Once shut down, the freezer compressor does not restart without intervention. The Beneteau dealer recommended disconnecting and reconnecting the positive wire where it connects to the controller board. That works—temporarily. The same thing can be accomplished by switching refrigeration off and back on from the main panel and/or by turning the entire domestic power supply off and back on. A restart used to keep things running for a day or more. Lately, it is a matter of an hour or two. The controller board has been replaced. That made no difference. The compressor seems hot to me. I shot it with a laser thermometer and it registered 150°F. I don’t know if that is within the normal operating range or not. The keel coolers have been cleaned. That seemed to make no difference.

Gremlin #2. In the spring of 2014, the automatic portion of the master shower sump quit functioning. The manual switch still worked. A repair guy sent to replace the float switch identified a fault in the wiring instead and fixed that instead of replacing the float switch. A few months later, the sump in that shower quit working altogether. We removed the relay that times the pump operation when the manual switch is pressed. When we plugged it back in again, the sump pump began working correctly again. We got a new relay. The next time the sump failed, we swapped the old relay for the new one. Shortly afterwards, it failed again. Putting the old relay back in restored proper operation. Since then, we have discovered that doing anything that interrupts power to this circuit and restores it fixes this problem—temporarily.

So we have two completely different systems that quit working for no apparent reason. In both cases, the short term fix is simply to remove and restore power. In fact, they can both be “fixed” at once simply by shutting down the whole domestic power supply and then turning it back on.

Gremlin #3 is not so much a problem as a puzzle. Every time I power up the B&G Zeus Touch Nav system from the main panel, I seem to get a different result. The Moon has four chart plotters (three 7” and one 12”). The Zeus 7 at the nav station can only be turned on and off with the switch on the main panel. When this system was originally installed, that chart plotter was the only thing that came on with the power switch on the panel. The cockpit plotters (7” port and starboard and 12” center) were turned off and on individually or all four could be turned off by turning off the switch on the panel. On a trip in February, the 12” plotter began refusing to turn off except with the switch on the panel. It would appear to turn off but would spring back to life unbidden several seconds after going dark. Then it began coming on automatically when the panel switch was turned on and continued to refuse to turn off with its own power switch. More recently, it has quit coming on automatically but still cannot be turned off except by removing power from the whole Nav system. The two T7’s in the cockpit have continued to function as they always have. They are turned on individually and can be turned off individually or with the panel switch. All four units are on current (v2.0) firmware. The nav station T7 is set to Master. The three cockpit units are set to Slave.

It seems unlikely that these three problems are related in any way apart from all being part of the DC power system. It seems more likely that the freezer and shower sump share a common cause as they both cease functioning for no apparent reason and can both be restored to functionality by simply interrupting and restoring current. I cannot say for certain that the freezer and shower sump fail at the same time but it does seem like, if one has failed, the other has as well.

Thoughts? Suggestions for further tests? Fixes?
 

·
Registered
Joined
·
3,282 Posts
does seem odd but problems do come in threes. have you checked your dc power system. what is the voltage at the devices when running. remember low volts means they draw higher amps. Check the power wire at the breaker/ power distribution panel. do you have the printed circuit board type breaker panel. the connection to the panel can come loose and cause a voltage drop.
 

·
Registered
Joined
·
4,721 Posts
Had a Plymouth once, Beep the horn and engine stopped. Finally found a bad ground connection. Fixed. Seems like it would pass big current ,starter, lights, but horn was just right to interrupt flow. AS for the Beneteau, ???
 

·
Registered
Joined
·
545 Posts
The place to start clean battery terminals and measure and record battery voltage seperately. If that is not the problem it is a slow grind checking every terminal and wire that these three have in common. If that does not solve the problem I suggest a stiff drink and a good nights sleep.
 
1 - 4 of 4 Posts
Top