SailNet Community banner

1 - 4 of 4 Posts

·
Ticon 30
Joined
·
162 Posts
Discussion Starter #1
Went for a sail on a mid 70's 30 footer, with an Atomic 4.
It started and ran great, shifted good, but at 3/4 to full throtle you could feel the vibration in the cockpit.
It has a 2 blade fixed prop.
Is this a major concern?
Thanks
 

·
Telstar 28
Joined
·
1,000 Posts
Was it vibration from the engine, the prop, the propshaft, or the tranny???
 

·
the pointy end is the bow
Joined
·
6,265 Posts
I had some vibration with one of our previous boats from a combination of a worn cutlass bearing and a little bit of misalignment. On one of our summer vacations, the vibration was enough that it snapped one of the mounting bolts on the alternator. I had tools with me, so I was able to drill it out and then I replaced it with a higher grade bolt. In hindsight, that may not have been such a good idea. Another day or two later between Lummi Island and Blaine, the alternator broke off again, only instead of breaking the replacement bolt, it tore of a big chuck of the timing chain cover. Sailed the boat to Bellingham. Epoxied the timing chain cover back together and fabricated a different alternator mount. We finished our vacation without further break downs but the stress of not knowing whether we were going to make it or not was no fun. Hauled it out as soon as we got home and replaced the cutlass bearing and shaft. Vibration only gets worse and it can cause problems.

The good news is, that maybe it's just something funny wrapped up around the prop that's causing it. I found an onion sack on one guys prop shaft that was complaining of vibration. Took two minutes to remove it.
 

·
Registered
Joined
·
725 Posts
yes check the prop first. could be anything on it.
 
1 - 4 of 4 Posts
Top