SailNet Community banner

1 - 12 of 12 Posts

·
C-Chelle
Joined
·
4 Posts
Discussion Starter #1
Fellow Sailors, I am perplexed by a drop in rpms on my old (but well maintained) Hunter. Any advice would be appreciated!

I noted a drop in the past year of rpms on the Yanmar 3GMF in my 1985 Hunter 34. After purchasing the boat in 2008 (and during summer 2009 sailing), I noted the engine would rev to 3400-3600 in neutral. Under load and WOT, I reached rpms of 3200+. This would allow us to cruise at about 7 knots.

In summers 2010 and 2011, the boat would still rev to 3400-3600 in neutral, but under load and WOT, rpms would max at 2600-2700. We would still attain speeds of 6.3-6.5 knots. I've had a technician come out and do periodic mantainance (fluids, filters, impellors, hoses, etc.). He noted that the true tach reading was about 500 rpms higher than indicated on the tach.

I have the bottom cleaned several times a year, noted no excess black smoke in the exhaust, and don't have unusual vibration, noise, or difficulty at start-up. I tried to inspect the exhaust elbow, but could not get the hose off easily - i did take the smaller hose off the 90 degree raw water fitting and saw it was clean inside. The elbows and fittings look in new shape (as if they were replaced several years ago).

Given the previous performance - higher rpms and speed - I don't think the cause could be the prop pitch. My current thinking is carbonized injectors, but I would have expected to see more symptoms listed above. Before I make the service call, I would appreciate any comments or similar experiences. Given the options on the boat...no fuel gauge, no engine hours meter...I don't have some of the metrics (fuel usage, etc) that would be helpful!

Thanks very much!
Andrew
S/V C-Chelle
 

·
Registered
Joined
·
725 Posts
You will have to remove the exhaust elbow to check it out. They are replaced every few years or so. Unless you changed something I doubt it is your prop pitch unless you hit something with it. First thing I would do is check the prop. you may have snagged a rope or fishing line. It does not take long to have the prop fowled with barnacles this includes your bottom. When was it last cleaned. If it was not last week I would check that first before you start replacing parts.
 

·
Registered
Joined
·
1,189 Posts
My guess is....

Based solely on my own limited diesel experience...
I would ask how it's been since the last filter change in your old Racor? (And, did this happen before than time?)

I once had a similar problem that soon progressed to non-starting and it turned out to be a microscopic air leak somewhere in the two O rings or in one of the several plugs in the top of our 1988 OEM Racor filter assembly. Since that model was long ago replaced in the market by a newer model, I replaced it with the current one. Problem solved.

Admittedly this is only a long-range wild guess, but it takes only a very very small air leak to slow a diesel under load.

"Advice virtually rendered to strangers, deposit one virtual cent."
:cool:
Good luck,
LB
 

·
Courtney the Dancer
Joined
·
3,971 Posts
What you have described is pretty typical of a clogged fuel filter as Olson says above. I would change both filters and thoroughly bleed the fuel system and see if that makes any difference before digging into anything else.
 

·
Registered
Joined
·
54 Posts
Bleed the low pressure (screw over the secondary filter) and report what you get. Does it take a while until it expels diesel? does the diesel have bubbles on it?....continue bleeding if the above is true until diesel with no air comes out and try your engine again. Bleed from the screw at "entrance" to injector pump...let us know.
Abe
 

·
Registered
Joined
·
112 Posts
Check the flexible Exhaust Th interior might be de-laminating.
 

·
leave blank
Joined
·
128 Posts
To make sure it is an engine problem, I'd drop off the shaft behind the clutch and run the engine. If the problem goes away something with the prop is not right. Varible props need to be greased periodically. Do you have a varible prop ?
 

·
Registered
Joined
·
3,550 Posts
I have a Yanmar 3gmd (30 years old). Runs good except even in neutral I only get to 2700 rpm (based on yanmar tach). In gear and moving at 6.5 knot hull speed the rpm is also 2700. Engine has all new filters and exhaust elbow is good. Exhaust color is normal. Not sure what my problem is either. One thing I have noticed is that when the engine is running I do not have fuel being returned via the fuel return line. I need to look into this more. I am thinking my fuel injection pump is not putting out enough fuel. The lift pump on my engine is new.

One thing is the bleed screw on the top of the Yanmar fuel filter housing has a plastic gasket that can crack and let air in. You may want to replace.

Let me know what you find.
 

·
Registered
Joined
·
112 Posts
I have a Yanmar 3gmd (30 years old). Runs good except even in neutral I only get to 2700 rpm (based on yanmar tach). In gear and moving at 6.5 knot hull speed the rpm is also 2700. Engine has all new filters and exhaust elbow is good. Exhaust color is normal. Not sure what my problem is either. One thing I have noticed is that when the engine is running I do not have fuel being returned via the fuel return line. I need to look into this more. I am thinking my fuel injection pump is not putting out enough fuel. The lift pump on my engine is new.

One thing is the bleed screw on the top of the Yanmar fuel filter housing has a plastic gasket that can crack and let air in. You may want to replace.

Let me know what you find.
Some fuel tanks have a filter in the bottom of the tank on the outlet fuel pipe. If you can check the filter could be partially blocked. alternatively and may be also you have fuel lines that are breaking up in side causing a blockage.
 

·
Registered
Joined
·
3,550 Posts
Some fuel tanks have a filter in the bottom of the tank on the outlet fuel pipe. If you can check the filter could be partially blocked. alternatively and may be also you have fuel lines that are breaking up in side causing a blockage.
You are correct on the fuel filter at bottom of the tank. After buying my boat, we moved it to its new slip. We were having problems with the engine stalling. It turned out the screen at the bottom of the tank fuel outlet pipe was totally blocked. I removed the 20 gallon tank and cleaned it. I also cleaned all the filters. The stuff doing the clogging was a black substance (maybe bacteria). I used a biocide with the new fuel. After one year I see the tank has this same black substance on the bottom. It has not made it to the screen. I plan to polish the fuel in the tank to try to remove this material.

As you suggest, I think I will replace my old fuel lines- maybe the inside is falling apart. Any ideas what the black stuff is that I get in my tank?

Also, what effect would a valve adjustment (engine) have if the valve clearances are way out of spec?
 

·
Registered
Joined
·
112 Posts
You are correct on the fuel filter at bottom of the tank. After buying my boat, we moved it to its new slip. We were having problems with the engine stalling. It turned out the screen at the bottom of the tank fuel outlet pipe was totally blocked. I removed the 20 gallon tank and cleaned it. I also cleaned all the filters. The stuff doing the clogging was a black substance (maybe bacteria). I used a biocide with the new fuel. After one year I see the tank has this same black substance on the bottom. It has not made it to the screen. I plan to polish the fuel in the tank to try to remove this material.

As you suggest, I think I will replace my old fuel lines- maybe the inside is falling apart. Any ideas what the black stuff is that I get in my tank?

Also, what effect would a valve adjustment (engine) have if the valve clearances are way out of spec?
Send me your normal email address in a private mail and I will send you two Pdf files that might help you You are supposed to put some in every time you fill up an if you keep diesel in plastic containers them also.

If you are going to take your tank out again fit a small sump and a drain off tap to it.
 
1 - 12 of 12 Posts
Top