SailNet Community banner

1 - 20 of 48 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
MY YANMAR 3YM30 IS SHAKING ITSELF TO BITS. It is 9 years old and 3000 hours and has run perfectly until 30 hours ago. The engine runs perfectly in neutral to full RPM. It also runs smoothly in reverse at all speeds. In forward gear, it runs ok until I shift into neutral and try to shift back into forward.

Then the engine starts to shake at 1000rpm and shakes horribly and starts a clacking / grinding noise at anything over 1200 rpm. It is truly frightening

On the advice of the Singapore dealer, I replaced the engine mounts and vibration damper. No improvement at all.

Finding an available mechanic here is very difficult, so any suggestions what to look into would be most appreciated.
 

·
Remember you're a womble
Joined
·
2,328 Posts
If you go back into neutral and into forward again, does the problem go away? If not, if you back and forth a few times does it go away? Sounds like something isn't engaging in the gearbox (or transmission if you want to be all American about it). Could be something as simple as a cable adjustment needed, make sure when you are in gear that the shift lever on the gearbox is fully engaged.
 

·
Registered
Joined
·
701 Posts
MY YANMAR 3YM30 IS SHAKING ITSELF TO BITS. It is 9 years old and 3000 hours and has run perfectly until 30 hours ago. The engine runs perfectly in neutral to full RPM. It also runs smoothly in reverse at all speeds. In forward gear, it runs ok until I shift into neutral and try to shift back into forward.
Then the engine starts to shake at 1000rpm and shakes horribly and starts a clacking / grinding noise at anything over 1200 rpm. It is truly frightening
On the advice of the Singapore dealer, I replaced the engine mounts and vibration damper. No improvement at all.
Finding an available mechanic here is very difficult, so any suggestions what to look into would be most appreciated.
What is a vibration damper? Where is it mounted?
I suppose you're based in Singapore? You could dismantle the gearbox and bring it to CLLS for them to service or contact Bobby Ee from Esgrit for some help/repair.
 

·
Registered
Joined
·
77 Posts
Have you actually checked your propeller? What you are describing is a classic symptom with a worn folding or feathering propeller or a bent blade on a fixed propeller.
 

·
Senior Member
Joined
·
19,488 Posts
I'm leaning towards a folding prop that's failing to fully open in forward at times.

On a former boat we got into the habit of spinning briefly in reverse before going forward - usually dealt with it.
 
  • Like
Reactions: christian.hess

·
Registered
Joined
·
17 Posts
Discussion Starter · #11 ·
Re going to CLLS in Sing, I did haul the tranny there and the head mechanic said he didn't think so from his exterior testing. Altho they would inspect it for $500. He suggested new mounts and the spring loaded plate [ vibration damper ] were most likely at fault. Not so.

Listening via hose says its a problem in tranny, but could also be injector pump needs help when under load, causing one cylinder to miss, which could cause shaking. But that clacking noise , even at low RPM makes me wonder

I would agree that bent shaft or buggered prop should be the problem, but it is a fixed 3 blade Michigan wheel that feels fine.

I'm thinking tranny [ sound ] or injector pump [ shaking ]

Your help is appreciated
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
can you take tranny out and check it over before taking whole engine out?

if it not prop, shaft, cutlass bearing or stuffing box issues then go to tranny...might be one of the bearings being seized

the exra help with throttle could be something as simple as the extra load created by this and you needing to give more throttle

start with the simple stuff...

did the shop put in the correct tranny oil?

clanking sound in the tranny is a dead giveaway, start there.

some yanmars need specific tranny oil and not using the correct type will cause slippage, vibration etc...

just a thought
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #13 ·
Singapore dealer visually inspected tranny, said damage unlikely.

Shifter checked, all fine.

Vibration damper is a spring loaded plate which absorbs shock from tranny shifting. Cost $350. No joy

Fixed 3 blade Michigan wheel is fine, likewise shaft.

Problem appears to be injector pump, injectors, and tranny. Tho no problems when revving in neutral or full throttle in reverse. Also no problem when cold engine or above 2000RPM.

Most worrisome is incredible shaking and clacking noise at 1200 to 1900 RPM in forward gear
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #14 ·
Singapore dealer visually inspected tranny, said damage unlikely.

Shifter checked, all fine.

Vibration damper is a spring loaded plate which absorbs shock from tranny shifting. Cost $350. No joy

Fixed 3 blade Michigan wheel is fine, likewise shaft.

Problem appears to be injector pump, injectors, and tranny. Tho no problems when revving in neutral or full throttle in reverse. Also no problem when cold engine or above 2000RPM.

Most worrisome is incredible shaking and clacking noise at 1200 to 1900 RPM in forward gear
 

·
Senior Member
Joined
·
19,488 Posts
Have the injectors been checked/serviced??
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #16 ·
That's my very next step on Monday. I'll let you know how it goes. Tho the engine runs fine [ in neutral ], up to 3600 RPM. Under load, all heck breaks loose. Gotta be something in fuel system causing it to knock. All fuel filters clean, but maybe not injector pump , lines or injectors.

Thanks, Dave
 

·
Registered
Joined
·
701 Posts
Dave, where's your berth? If you planned work on the high pressure injector pump, it can be easily dismantle for CLLS to service. Cost about $120. Otherwise, suggest you call Bobby Ee (Esgrit Marine, 97453403), he can go down to your boat to check out your engine problem.
My friends and had I've used him couple of times. He's helpful.
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
That's my very next step on Monday. I'll let you know how it goes. Tho the engine runs fine [ in neutral ], up to 3600 RPM. Under load, all heck breaks loose. Gotta be something in fuel system causing it to knock. All fuel filters clean, but maybe not injector pump , lines or injectors.

Thanks, Dave
is it knocking engine side or tranny side...you said tranny side so why would you go looking at injectors first?

you also say it runs fine up to 3600rpm unloaded(which is a bad thing to do btw)...

be carefull

I vote tranny

good luck
 

·
Registered
Corsair 24
Joined
·
4,594 Posts
Singapore dealer visually inspected tranny, said damage unlikely.

Shifter checked, all fine.

Vibration damper is a spring loaded plate which absorbs shock from tranny shifting. Cost $350. No joy

Fixed 3 blade Michigan wheel is fine, likewise shaft.

Problem appears to be injector pump, injectors, and tranny. Tho no problems when revving in neutral or full throttle in reverse. Also no problem when cold engine or above 2000RPM.

Most worrisome is incredible shaking and clacking noise at 1200 to 1900 RPM in forward gear
does it do it in reverse?
 

·
Don't call me a "senior"!
Joined
·
968 Posts
Bad engine mount(s)?
 
1 - 20 of 48 Posts
Top